Kauf doch deine Geschenke über diesen Link und unterstütze damit jogmap.

Topangebot der Woche

Benutzerbild von DonCarracho

Hallo,

könnte es sein, dass die OSM-Anbindung derzeit nicht funktioniert?
Oder bin ich da der einzige und hab meinerseits ein Problem?

Derzeit bekomme ich weder beim Erstellen einer Strecke (wechselt erst gar nicht) noch beim Anzeigen einer Strecke (zeigt nur den Streckenverlauf auf grauem Grund und Höhendaten) eine OSM-Karte.
Bei den Strecken zur anzeige betrifft das genauso schon lange angelegte Strecken (die schonmal eine Karte hatten) als auch neu angelegte.

Firefox 39.0/IE11, Win8.1Pro

Ob da wohl was zu machen wäre?

Leeven Jrooß & keep on running

Don Carracho

DON'T PANIC

Danke für den Hinweis

läuft nun wieder...

jm

Laufradius wird auch wieder angezeigt

Ah, und jetzt wird auch wieder "Mein Laufradius 2015" angezeigt ...
danke,

waldboden

Danke ...

Bei mir funzt auch wieder alles.

Sorry für die späte Rückmeldung.

Leeven Jrooß & keep on running

Don Carracho

DON'T PANIC

geht nicht

Bei mir werden die Strecken (aktuell) nur ohne Karte angezeigt.

Pesta


seit Aug. 2007

Bei mir klappt's ...

... aktuell - hab grad nachgeschaut.

Was soll man davon halten?

Leeven Jrooß & keep on running

Don Carracho

DON'T PANIC

mal ja - mal nein - jetzt ja

stimmt - jetzt geht es wieder.

Als heute um 09:00 keine Karte angezeigt wurde, jedenfalls bei den "fremden" Strecken, mußte man die Ansicht "Vollbild/Drucken" wählen, damit die Karte angezeigt wurde.

Pesta


seit Aug. 2007

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links