Kauf doch deine Geschenke über diesen Link und unterstütze damit jogmap.

Topangebot der Woche

Benutzerbild von Jerun

Hallo zusammen,

alle laden hier fleißig ihrer Läufe hoch - nur ich bin zu blöd ?
Ich habe eine 310XT und lade bei Garmin connect auch alle Läufe hoch.
Nur bei jogmap funktioniert das nicht....

Liegt es am Betriebssystem (Windows Vista)?
Die Installation von Garmin upload funktioniert nicht...

Oder kann ich irgendwie die Läufe von Garmin connect hier importieren?

Danke schon mal für sachdienliche Hinweise.

Geh auf "mein Jogmap" unter

Geh auf "mein Jogmap" unter den Gesamtkm steht Garminupload; anklicken hochladen, fertig; wenn du noch Hilfe brauchst, einfach nochmal melden.

Genau das

ist es ja was nicht funktioniert.
Der Garminupload.
Betriebssystem Schuld?

Wenn Marathon einfach wäre, hieße es Fußball!

Was meinst du mit...

...[Zitat] "Die Installationvon Garmin upload funktioniert nicht"?

Am Betriebssystem sollte es nicht liegen, denn das Garmin plugin ist mit Windows XP und allen neueren Windows-Versionen (also auch Vista) kompatibel.

Gruß
Dirk

auch zu dumm :-(

Hallo Jerun,

ich habe genau das gleiche Problem und kann es einfach nicht lösen. Gib jeden Lauf per Hand ein.
Verdammte Technik!!
Hab die Garmin 110.
Solltest du mal eine Lösung finden denk bitte an mich

Sportliche Grüße woistzappa

Welchen Browser benutzt ihr?

Welchen Browser benutzt ihr? Wenn es mit dem IE nicht geht, dann mal mit Firefox probieren. Ob es am BS liegt, weiß mich nicht; bei mir läuft es unter XP und Windows 7 ohne Probleme. Kannst du bei Garmin Connect .ppx Dateien exportieren? Wenn ja, die lassen sich ja hier auch importieren.

Ich habe das selbe Problem

Ich habe das selbe Problem mit meiner Forerunner 620, Firefox, aktuellem Garmin Plug-in und Windows 7. Jogmap findet zwar meine Uhr und lädt fast alle Läufe seit März 2014 hoch, aber da hört es dann auch schon auf. Wenn ich alle Läufe in der Liste mit Häkchen selektiere und dann Daten in Jogmamp importieren klicke, bekomme ich nur Fehlermeldungen. Nur einen Lauf hochladen endet immer damit, dass ich eine Strecke definieren soll und klappt dann auch nicht. Weiß jetzt auch nicht weiter und bin dankbar für jeden Tipp.

Also ich kann auch immer nur

Also ich kann auch immer nur einen Lauf hochladen, obwohl es immer die ganze Liste anzeigt. Ich denke, anders ist das auch gar nicht geplant. Oder hat da jemand andere Erfahrungen?

Stehe gerade vor dem selben

Stehe gerade vor dem selben Problem...mal schauen ob das irgendwie geht!!!

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links