Kauf doch deine Geschenke über diesen Link und unterstütze damit jogmap.

Topangebot der Woche

Benutzerbild von robind

Mein 910XT spinnt neuerdings beim "Automatischen Multisport", da scheint was mit der GPS-Erfassung nicht zu funkionieren.

Während es beim Schwimmen noch alles problemlos funktioniert (Strecke, Geschwindigkeit werden korrekt erfasst), funktioniert es bei den folgenden Disziplinen nicht mehr.

Die aktuelle Geschwindigkeit scheint noch erfasst zu werden. Die lasse ich mir nämlich beim Radeln anzeigen. Aber die zurückgelegte Strecke wird nicht gezählt. Die Auto-Lap-Funktion fuktioniert demnach auch nicht.

Ein GPS-Signal scheint ja da zu sein, ansonsten hätte ich ja keine Geschwindigkeitsanzeige, die Wegmessung ist kaputt. Ich erinnere mich daran, dass das alles bereits mal funktioniert hat. Jetzt habe ich die Firmware mal auf den neuesten Stand gebracht, und schon klappt es nicht mehr.

Habt Ihr dieses Problem auch beobachtet? Was tun? Tipps?

DANKE!

Das ist ein Bug der

Das ist ein Bug der aktuellen Firmware.

https://forums.garmin.com/showthread.php?40755-Software-Bug-Related-to-Multi-sport-Mode-Where-Device-Stops-Tracking-Location

Entweder auf eine neue Version warten oder eine Downgrade auf 2.60 machen.

Danke für die Info

Vielen Dank für den Link. Ich habe auch mal den Garmin-Support mit dem Problem angeschrieben. Mal schaun, was die mir raten. Downgrades finde ich persönlich immer blöd. Aber wenn es wirklich nur das Problem ist, dass die erste Disziplin das Open-Water-Swimming ist, dann kann ich ja mal als Workaround probieren, eine andere Sportart auszuwählen. Probiere ich mal aus.

Vielen Dank für den Denkanstoß!

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links