Benutzerbild von Seebär03

Hallo....

Erst mal vorweg, ich benutze eine Garmin FR 305 und die Auswertung erfolgt unter anderem mit Garmin Connect. Die Batterien vom Brustgurt habe ich schon gewechselt, und die Kontakte wurden auch schon gereinigt.

Nun mal meine Frage an euch:
Ich habe seit einiger Zeit festgestellt, das mein Puls vom Anfang des Laufes sofort auf ca.170 Schläge hoch geht, bleibt ca. 1,5 - 2 km und fällt dann direkt auf ca. 130 - 135 Schläge ab und verhält sich dann, meiner Meinung nach "normal", d.h. bei Sprints steigt er an, und bei langsamen Auslaufen fällt er wieder ab. Ob ich 5km oder 20km laufe, immer das gleiche, anfangs sofort hoch, dann steil runter. Bei einem Checkup hatte ich das mal meinem Arzt erzählt, und da ich Blutdrucktabletten nehme, hat er mal ein Stressecho veranlasst. Alles im grünen Bereich. Er meinte das die Uhr einen "Knacks" hat und ich dies nicht weiter beachten solle.
Hat von euch auch schon jemand sowas oder ähnliches erlebt/festgestellt?
Die Uhr ist ca. 3 Jahre alt, vielleicht gibt sie schon den Geist auf :-)

Mal gespannt ob es noch mehrere gibt - Uhren/Läufer

in diesem Sinne gute Nacht

Gruß Seebär03

Vielleicht doch der Brustgurt

Ich habe zwar keine Garmin Laufuhr sondern eine Polar, aber ich hatte schon ein ähnliches Problem. Plötzlich wurden aberwitzig hohe (200 und mehr) Herzfreqenzen angezeigt. Mir war eigentlich direkt klar, dass es an der Technik und nicht an mir liegen musste. Batteriewechsel im Brustgurt hat nichts gebracht. Ich hatte noch einen neueren Brustgurt. Damit funktionierte alles wieder bestens. Mittlerweile bin ich dahinter gekommen, dass man nur einen neuen Gurt braucht und keinen neuen Sender. Das ist bei Polar getrennt. Weiß nicht, ob das auch bei Garmin so ist. So etwa alle 2-3 Jahre brauche ich einen neuen Gurt. Trotz regelmäßigen Waschens und optischer Unversehrtheit.
Ich hoffe, ich konnte Dir helfen.

Gabriela

Laufen macht glücklich!

Bei meinem Garmin-Gurt

hatte ich das selbe Spiel - allerdings bei fast täglicher Benutzung schon nach einem halben Jahr. Ich bekam den anstandslos ausgetauscht.
Zwischenzeitlich hatte ich die Garmin-Uhr mit einem Polargurt benutzt und festgestellt, dass der Polargurt sensibler reagiert als der Garmin-Gurt.

Gruß Jo

Hatte das gleiche Problem.

Seitdem ich vor dem Laufen einen Tropfen Ultraschallgel (gibt es in der Apotheke) auf die Sensorflächen mache, zeigt die Pulsuhr einen gleichmäßigen Anstieg der Pulsfrequenz. Eventuell reicht schon anfeuchten mit Spucke oder Wasser. Einfach mal ausprobieren.



manchen bei youtube

Kenne ich ....

Hallo,

ich habe auch das gleiche Problem ... das hängt immer von der "Feuchtigkeit" des Brustgurts ab ... und die stellt sich ja nach 2km in der Regel von Alleine ein :-)

Anfeuchten muss ich meinen

Anfeuchten muss ich meinen Polar Brustgurt sowieso immer. Daran lag mein Problem jedenfalls nicht. Aber wie gesagt, weiß ich nicht wie sich das bei Garmin verhält.

Gabriela

Laufen macht glücklich!

Ja, anfeuchten hilft,

ich hatte mir auch einen neuen Gurt zugelegt (sehr kulant: am Garmin-Stand auf der Marathon-Messe gab's den umsonst, nachdem ich mein Problem geschildert hatte), das Phänomen mit der hohen Anzeige zu Beginn des Laufs blieb.
Seitdem ich aber die Sensorflächen vor dem Anlegen anfeuchte, ist das Problem weg.
Dass es ein Feuchteproblem ist, sieht man auch daran, dass es (zumindest bei mir) im Winter verstärkt auftrat, im Sommer (wenn man sowieso eher schwitzt) gar nicht.

Grüße
mrx

Wie bereits gesagt

hatte ich das selbe Problem und da half weder anfeuchten noch Gel.
Habe dann Garmin angeschrieben ob es eine Möglichkeit gibt, die Funktion zu überprüfen und bekam darauf hin sofort den Gurt ersetzt.

Hallo zusammen.....Erst mal

Hallo zusammen.....

Erst mal ein Dankeschön für die schnellen Antworten.
Ich habe oben ja schon geschrieben, das ich die Batterie im Brustgurt schon gewechselt hatte. Nun heute wechselte ich sie nochmals, (jetzt schon zum 3.ten male) und ging damit laufen.
Und siehe da..... :-) alles in Ordnung. Puls steigt langsam an und bleibt dann relativ konstant, so soll es sein. Es könnte aber auch, wie einige von euch meinten, an der Feuchte gelegen haben, denn es war ja heute sehr warm, so das der Gurt schnell angefeuchtet war. Jetzt werde ich doch nochmal die "alte" Batterie einlegen und mit "Feuchte" testen, mal sehen ob es jetzt die Batterie ware oder an der Feuchte gelegen hat.

Nochmals vielen Dank

Gruß Seebär03

also das oben genannte

also das oben genannte Problem hätte komplett von mir reingestellt sein können. :) Die Batterien wollte ich auch wechseln lassen, aber sie waren in Ordnung. Die Schilderung bei der Ärztin brachte einen "entspannten" Tag bei Kardiologen. Das Problem blieb,die Werte waren, zunächst den ganzen Lauf über seltsam. Von daher ist der jetzige Zustand mit der falschen Angabe während der ersten km ja schon fast akzeptabel. Aber der tipp mit den Messen ist nicht schlecht, vielleicht klappt das ja am Sonntag. :D

Feuchtigkeit

Wenn ich den Gurt nicht richtig anfeuchte dann zeigt er mir auch immer die ersten 1-2 km zu viel an.
Sobald der Schweiss aus den Poren tritt normalisiert sich die Anzeige dann.

Herzlichen Dank

Hallo....hier noch eine abschliessende Info. Nachdem ich die "alte" Batterie nochmals eingelegt hatte, war der rasche Pulsanstieg sofort wieder da, und nach ca. 10 min. ging´s in den "normal" Puls über. nach dem Lauf erneut die "neue" Batterie eingelegt, und alles war wieder im grünen Bereich. Lag also doch an der Batterie (obwohl 3x gewechselt :-( ).

Übrigens, ich hatte den Brustgurt nicht angefeuchtet, sonst konnte ich ja nicht erkennen woran es lag, aber das mit dem anfeuchten werde ich bei kühleren Temperaturen anwenden.

Nochmals Danke für eure Info´s

Gruß Seebär03

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links