Hallo Jogmap-Fans!

Seit einigen Tagen habe ich ein Problem beim Hochladen der Laufdaten des FR310XT über den ANT-Stick mit dem ANT-Agent (V2.3.3) und Windows 8.

Mit dem TC (V3.6.5) können keine Daten mehr hochgeladen werden, auch der Upload ins Garmin-Connect Konto klappt nicht mehr. Es werden keine Geräte gefunden.

Habe folgendes getestet:
ANT-Agent nach neuen Geräten suchen lassen:
Das klappt, Kopplung mit 310XT kann aufgenommen werden
Die Daten werden sofort via Agent ins Web (Garmin Connect) hochgeladen, Info steht im Agent-Fenster.
Aber TC findet trotzdem kein Gerät.

Wenn man im ANT-Tool auf 'Geräteeinstellungen' tippt, schmiert der Agent mit der Meldung ab 'Runtime Error! ...\agent.exe Abnormal program termination'

Habe das gleiche mal mit meinen alten XP-Notebook getestet. Gleicher Effekt.
Da hat der Stick wohl einen Treffer?!

Oder habt ihr eine Idee??

Danke Andreas!

Nein keine Idee

habe dasselbe Problem mit meiner 310XT, mal klappt's, mal nicht. Der ANT Agent scheint Daten zu sammeln. Manchmal klappt es mit dem manuellen Hochladen zum TC, aber auch nicht immer. Irgendwann lädt er dann mal wieder alles auf einmal hoch.

Saarvoir courir - laufen wie bekloppt im Saarland

Hängt vielleicht auch mit

Hängt vielleicht auch mit dem letzten MS-Update zusammen. Aber das das bei unterschiedlichen Rechnern und verschiedenen Windows-Versionen auftritt, lässt mich doch eher auf Hardwareprobleme beim Stick denken. Mal sehen, ob mir Garmin einen neuen Stick schickt.

Ciao Andreas

Ich hatte auch Probleme

mit der Erkennung. Die Verbindung über Kabel war auch nicht das schlechteste.

Ich habe folgenden workaround für mich gefunden.

- Den Agent starte ich nur, wenn ich ihn brauche.
- Den 310XT mache ich an und stelle im Menü GPS -> GPS-Status auf nein. (der sucht sich bei uns im Haus nämlich tot, mein Eindruck war, das der keine Kopplung zum Agent hinbekommt, solange er sucht)
Dann lasse ich ihn etwas allein werkeln und wenn ich wieder komme ist das TC offen und die Daten da. Upload ins Netz mache ich übrigens nicht, nur TC.

Vieleicht hilft euch das weiter...

wir haben genau

das selbe Problem (win XP)...Garmin Connect funktioniert, beim Garmin Trainingscenter: "kein Gerät gefunden", man wünscht sich die 305er Kabelzeit zurück...Wir verfolge das hier mal mit gesteigertem Interesse :o))
Gruß, benway

Garmin hilft

Als ich nach dem Kauf der 310XT ANT installieren wollte, kam es auf meinem Rechner zuhause zu massiven Problemen, im Büro hat jedoch alles prima funktioniert. Das habe ich Garmin per EMail mitgeteilt und nach einer Antwortmail von Garmin rief mich ein versierter Supporter von Garmin an. Der hat mich erst diverse Einstellungen am PC vornehmen lassen und sich anschließend per Netviewer auf meinem Rechner eingeloggt. Mit seiner Hilfe war das Problem (sitzt immer vor dem Rechner!) nach wenigen Minuten gelöst. Kann ich nur weiter empfehlen wie überhaupt den Service von Garmin!
Stefan, der seit Wochen nach seiner Form sucht...

Kein Einzelfall - Garmin Forum ...

Habe mal im Garmin-Forum nachgeschaut.
https://forum.garmin.de/showthread.php?16281-310xt-wird-auf-einmal-nicht-mehr-vom-TC-erkannt&p=126987#post126987

Das Problem ist wohl schon öfters aufgetreten. Die üblichen äh 'Experten'-Tipps: FR Hardreset und Datenverzeichnis der Tracks löschen. Dann läuft es wieder für eine gewisse Zeit ... .
Das ist doch alles Sch ...!

Werde mal wieder die Sportstracker-App auf meinem Smartphone nutzen. Kostet nichts und funktioniert tadellos.

Ciao Andreas

... da hilft nur Hard Reset mit kompletten löschen aller Daten!

... Softreset hilft nichts!
Mal schauen, wie lange es hält!

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links