....ich laufe wieder....
nachdem sich mein Knoten aus Kopf , Herz und Beinen langsam aber sicher gelöst hat,
habe ich diese Woche drei Läufe gemacht(zus. 27km im 6:30tempo), die mich hoffen lassen nochmal ran zu kommen.
JETZT SPINNT DER GARMIN WIEDER!!!
Er zeigt mir erst nach einer Meile die Zwischenzeit, das gerade gelaufenen Tempo aber in km/h und auch am Ende die gelaufenen km, aber die Rundenzeiten sind meilen.
Jetzt habe ich gestern ein soft update gemacht....heute morgen waren es wieder nur meilen!
Wer hat das schon mal erlebt...wo muss ich das eventuell einstellen?
LG lanne

0

das bedeutet das das soft reset diese einstellung nich ändert

.............
einstellungen/allgemein/ -hier dann runter scrollen/einheiten
............

Beim 410 unter

Beim 410 unter Menu/Einstellungen/System/Einheiten.
Dort gibs Unterpunkte für Tempo/Geschwindig, Entfernung, Höhe und Gewicht.

das soft reset veraendert die einstellungen nicht

beim 305er ist es
.............hier geht es zur distanz
einstellungen/allgemein/ -hier dann runter scrollen/einheiten
............

zur aenderung der runden(also km oder meile) geht es unter

training/trainingsoptionen/auto-runde/runde bei-und dann optional km oder meile

da hatte aber einer einen netten morgen(mir selber die schulter taetschel..)

lg

mein pc spinnt
daher der zweite eintrag

Danke...

hat geklappt!
Dabei habe ich festgestellt, dass alle Einstellungen verstellt waren, ich war männlich, die Auto- Pause war weg, ich war Radfahrer....Geisteruhr....
Morgen werde ich testen, ob es auch mobil klappt.
LG lanne

'http://www.jogmap.net/laufstrecken/34437.jpg'

ja

das ist dir gut gelungen ,halte durch,

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links