Benutzerbild von baerchen69

Hallo miteinander,

Nachdem von Polar nur heiße Luft kommt, versuche ich hier mal die Situation an den Mann/Frau zu bringen und vllt hat ja jemand eine Idee!

also:
Ich hab mir eine RS300X Multi samt GPS zugelegt und bin wirklich begeistert. Nun bietet dieses Teil zusammen mit dem FlowLink die Möglichkeit alles an den Polarpersonaltrainer auszulesen. Jedenfalls ging das mal.
Ich hatte erst eine Vista Maschine und die S/W 1.2 drauf. Alles gut. Dann das Zwangsupdate auf 1.3, immer noch alles gut.
Dann kam dieses süße Netbook mit XP vorbei und ich konnte nicht wiederstehen. Also gekauft und die WebSync 1.3 draufgespielt und siehe da... Nix passierte. Nicht mal die Uhr wurde erkannt. Seitdem bin ich Gast zum runterladen auf dem Rechner meiner Frau. Kann es nicht sein. Seit einem Monat nix mehr!

Hat also jemand ähnliche Erfahrungen oder gar eine Lösung?

Gruß
Ralf

Hat Windows XP denn den

Hat Windows XP denn den Flow-Link überhaupt richtig erkannt?

Bei der Infrarot-Schnittstelle muss man bei XP auch nen Treiber installieren und Vista braucht das nicht.

Ja hat es..... Lampe

Ja hat es.....
Lampe leuchtet und in der Hardwareliste taucht es auf...

hatte das selbe problem

habe folgenden link gefunden. mit dieser hier angebotenen version wir kein update mehr verlang und alles geht pipifein. hoffe ich konnte helfen .

Probleme mit FlowLink

Hallo eisenvater23,
ich habe leider die gleichen Probleme mit FlowLink. Deinen Link kann ich aber nicht sehen und nicht finden. Wo finde ich den?
Beste Grüße

mareas

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links