Benutzerbild von Harry M

Hi,
ich bin mit meinem "Latein" am Ende, aber vielleicht weiß von Euch eine(r) weiter.
Seit ca. 3 Monaten fällt die HF-Messung/ -übertragung aus.
Erst funktioniert die Messung so ca. 2 km/ 10 Min. und dann NULL.
Batterien mehrfach gegen neue Batterien ausgetauscht. Wear Link mehrfach gesäubert/ gewaschen. Vor dem Laufen grundsätzlich richtig die Kontakte nass gemacht, als auch meine Brust, zuletzt auch noch mit Kontaktgel (wird z.B. beim Doc
bei Belastungs-EKG eingesetzt).
Auch der Herstelller (POLAR) rührt sich nicht auf mehrere Emails und bitten um Info, was zu tun ist (hoher Preis = guter Service?).
Garantie ist auch abgelaufen.
Was nun - in die "Tonne" damit oder habt Ihr eine Lösung?
Sonnige Grüße aus Ostwestfalen
Harry

Die Fehlerquellen hast du ja schon überprüft

Eigentlich hast du die normalen Fehlerquellen schon ausgeschlossen. Wearlink und Batterien sind meistens die Probleme.

Hast du die Batterie nur im Wearlink getauscht oder auch in der Uhr? Wenn die Uhr leer ist erscheint ein Symbol im Display, aber man merkt das auch, wenn das Display bei aktiviertem Licht nichts mehr anzeigt.

Sonst ist es normaler Weise der Wearlink.

Du sagst zwar du hast ihn gereinigt, aber der Wearlink verliert auch an Leitfähigkeit und die Knöpfe korrodieren auch öfters mal.

Vielleicht einfach nochmal überprüfen und sonst würde ich dir zur Fehlereingrenzung empfehlen, dass du dir wen suchst der auch eine Polaruhr hat und ihr die Teile nach und nach wechselt.

Gruß Jan

Batterie - Uhr

Hallo Jan,
Dank für die Info. Habe direkt mal die Batterie der Uhr nach Deinen Vorgaben getestet. Habe die Batterie zwar nicht gewechselt aber wenn ich auf den "Knopf-Beleuchtung" drücke ist das Display weiterhin ganz klar und ich sehe keine Erkennbare "Schwäche".
Werde nun Plan B durchgehen und die einzelnen Teile mal mit Jemanden wechseln.
Schönen Abend noch
Harry

Laufshop

Zur Not geh einfach mal in deinem Laufladen vorbei, die sollten ja Uhren da haben und könnten dann auch auf Fehlersuche gehen.

Ich kenn das Problem

und auch die Lösung: Hab mir vor 2 Wochen einen neuen Gurt gekauft (15 Euro) und alles ist wieder bestens. Vorher hatte ich auch sämtliche Batterien gewechselt etc. Die Haltbarkeit des Gurts ist begrenzt (2 Jahre), Sender und Uhr halten bei guter Pflege (immer schon Gurt und Senden trennen und reinigen) eigentlich ewig.

Gruß aus Berlin

Michael

Ich habe das selbe Problem

Bei mir setzt abwechselnd der Laufsensor und dann wieder der4 Wearlink aus und ich habe gereinigt, und ALLE Batterien gewechselt. Ich bin stink sauer....

Gurt macht schlapp

Hallo Allerseits,

diese Erfahrung kann ich nur bestätigen. Vor einem Jahr hat meine Polar die HF auch nicht mehr korrekt angezeigt. Ein Batteriewechsel hat nichts gebracht, auch ein Waschen des Gurtes in der Waschmaschine nicht (normalerweise spüle ich ihn nur ab).

Als letzte Hoffnung vor dem Kauf einer neuen Uhr habe ich mir einen neuen Gurt zugelegt. Danach funktionierte die Messung wieder. Der Verkäufer hat mir auch bestätigt, dass die Gurte nur ca. zwei Jahre halten.

Saludos,
turbosnail

neuer Gurt

Danke für die Info!
Hätte mir viel Zeit und Nerven gespart, wenn ich Euch früher mal gefragt und nicht erst alles mögliche probiert hätte.
Traurig, dass der Hersteller (POLAR - Weltfirma?) nnicht proaktiv informiert und uns im "Regen" stehen läßt.
Soll jeder seinen eigenen Schlüße draus zieehen.
Nochmals großen Dank
Harry

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links