Benutzerbild von janky-online

Liebes jogmap-Team, liebe Mitsportler,

seit neuestem kann ich keine Läufe, Radtouren oder Schwimmeinheiten mehr eintragen, bei denen keine Strecke vordefiniert ist. Das ging bisher immer, z.B. auch ohne Laufzeit-Angabe, ohne Pulsangabe etc. Woran liegts?

Danke und Gruß

Janky

Ich trag's immer so ein -

ging gerade auch ohne Probleme. Also Angabe unter km gemacht, dem Ding einen Namen gegeben und gut ist.

Weiß jetzt nicht welche Felder alle Pflicht sind, aber standardmäßig hat man heute schon eingetragen. Ich gebe einen (beliebigen) Namen für die Strecke ein (Cache, also Auswahl), eine Stadt (auch netterweise im Cache), die m, die Zeit (muss aber nicht - ist nur für mich) und wähle noch Schuhe aus (weil ich sonst keinen Überblick habe welche wie viel auf dem Buckel haben).

funktionierte bisher bei mir...

...auch immer so, weder Zeit, noch Schuhe ein Muss, Sportart noch (in meinem heutigen Fall Radeln und Schwimmen) und gut ist. Hm. Heute bekomme ich eine Fehlermeldung, dass ich eingelogt sein muss, die Strecke max 100km sein darf oder alle Felder ausgefüllt sein müssen. Aber nur dann, wenn ich nicht eine Strecke aus meiner Streckenliste nutze... :-(

Fehlermeldung bei Anlage neuen Laufs

Ich muss das Thema nochmal ansprechen. Wenn ich versuche, einen neuen Lauf anzulegen, ohne eine bereits gespeicherte Strecke zu nutzen, erhalte ich jedesmal eine Fehlermeldung. Ärgerlich z.B. für Anlage von Schwimmeinheiten. Es lief auch immer unproblematisch, bis vor ein paar Wochen. Kennt jemand das Problem? Kann das was mit der Nutzung von jogmap-Android zu tun haben. Oder mit OpenGPS? Vielleicht kann ja auch jemand vom jogmap-Team dabei helfen... Vorab vielen Dank!

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links