Benutzerbild von chigo

Hallo Leute,

ich wollte mal ein paar alte Strecken von mir editieren um nicht wegen z.B. einer Abkürzung die ganze Strecke neu gestalten zu müssen. Ist ja auch kein Ding, man muss ja nur ein paar Streckenpunkte verschieben und vieleicht noch welche einfügen.
Und da ist mein Problem: Wenn ich einen Streckenpunkt genau auf die blaue Linie einfügen will, erscheint der neue Streckenpunkt in verbindung mit meinen letzten Punkt irgendwo auf der Karte. Ich habe auch schon alle Karteneinstellungen ausprobiert (Karte, Satellit, Gelände). Ich bekomme es nicht hin.

Wer hat auch solche Probleme und was kann man dagegen tun?

Hey Du, das kann ich

Hey Du,
das kann ich bestätigen. Habe seit langem keine neuen Strecken mehr editiert. Wollte letzte Woche eine neue Route anlegen und konnte das gleiche Phänomen beobachten.
Bei mir erscheint die Markierung etwas südlicher und in einem anderen Massstab (6 km Strecke markiert und über 10 angezeigt bekommen).
Ich dachte zunächst, dass ist etwas temporäres (Server-Problem oder so). Heute konnte ich aber das gleiche Verhalten feststellen.
Wer kann dazu etwas sagen?
Grüße
Anreta

Also ich habe es eben auch

Also ich habe es eben auch nochmal probiert, es geht nicht.
Es kommt mir so vor als ob es ein problem mit den Koordinaten im System gibt, denn wenn ich z.B. zwei Streckenpunkte nebeneinander setze erscheinen Sie auch in dieser Formation in der Karte. Halt nur dort, wo Sie nicht hin sollen.

Also liebe jogmap Administratoren und Techniker, könnt Ihr das Euch vieleicht mal anschauen.

Danke

Das gleiche Problem!

Hallo, gestern wollte ich eine neue Strecke vermessen, aber es ging nicht. Wenn ich einen Startpunkt setzte erscheinte dieser immer wo anders. Meistens östlich und viel weiter weg. Es ist unmöglich eine Strecke zu vermessen. Vielleicht weiß jemand was man das machen kann.
Grüße masterpearl

dito

Hi,
habe absolut das gleiche Problem, seit Sonntag wird der Punkt immer einige Zentimeter zu weit östlich gesetzt.
Grup
BP

Keine Antwort

Ich wundere mich das man keine Antwort bekommt. Dieses Problem gibt es anscheinend schon länger. Das vermessen der Strecken waren schon eine große Hilfe.
Grüße masterpearl

Hi !!! Ihr benutzt bestimmt

Hi !!! Ihr benutzt bestimmt den Internet Explorer. Da hatte ich das gleich Problem. Bei Mozilla gibt es dieses Problem nicht. Daher versucht mal Mozilla Firefox. Gruß

Tipp von einem Unerfahrenen

Es gibt in IE8 einen sog. Kompatibilitätsmodus. Funktioniert es denn damit?

marcus

Laufen in Leipzig (z.B. beim 23. Leipziger Silberseelauf am 27. Mai 18 Uhr)

Kompatibilitätsmodus

Ja, das ist die Lösung. DANKE für den Tipp!!

Was ist ein IE8? masterpearl

Was ist ein IE8?
masterpearl

Internet Exporer 8, jetzt

Internet Exporer 8, jetzt weiß ichs.Unter "Extras" kann man dieses einstellen.
Und es funktioniert auch.
Grüße Martin

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links