Benutzerbild von malu_1975

Hallo Leute,

seit neuestem kann ich meine Läufe hier nicht mehr von meiner Garmin FR 305 einlesen. Zunächst funktioniert alles wie gewohnt: Meine Uhr wird gefunden, die Laufliste angezeigt. Wenn ich dann aber einen Lauf anklicke und auf "Ausgewählten Lauf Einlesen" klicke passiert rein gar nichts. Oben steht nur 0 strecken und 0 Wegpunkte eingelesen.

Früher ging das einwandfrei, und die Daten sind auch definitiv auf meiner Uhr, denn im Garmin Training Center kann ich den Lauf vollständig sehen.

Ich habe das Garmin Plug-In in der Version 4.0.1.0 und den Firefox in der Version 11.0.

Hat jemand ähnliche Progleme zurzeit??

Beste Grüße
Marc

Firefox 11.0 ist ein Beta

Firefox 11.0 ist ein Beta Release - vielleicht solltest Du auf die Stabile Version des Firefox zurückgehen - das wäre derzeit die Version 10.0.2.

Hmm bei mir auch nicht...Uhr

Hmm bei mir auch nicht...Uhr wird gefunden, Transfer beginnt, 100% erden angezeigt, nur dann tut sich nichts mehr...keine Läufe werden angezeigt, noch sonst irgendwas...???

- death before did not finish -
- you can quit and no one will care...but you will always know -

Keine Chance

Bei der Arbeit hab' ich Firefox 10.0.2. Aber auch da funktioniert es nicht, weder mit dem aktuellen Plugin 4.0.1.0. noch mit dem, das ich vorher installiert hatte. Aber zuvor klappte es!

Ich bekomme noch einen heulkrampf!! :-)

GARMIN import funktioniert nicht meh

Ich hatte das Problem auch schon. Mir sagte ein Bekannter die Ursache ist, wenn die FR305 mit zuviele Daten gespeichert hat, d.h. wenn du ein paar Aktivitäten( z.B.die die älter als 3 Monate sind) ist das Problem hoffentlich weg. Ich hatte parallel noch die Kontakte zur Lade-/Auslösestation gesäubert und seitdem funzt es super . Na denn viel Erfolg und keine Daten löschen die du noch nicht aufm PC hast.

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links