Benutzerbild von brummel66

Moinsen liebe Laufgemeinde,

ich habe seit gut 2 Jahren den Ziegelstein am Handgelenk und gestern war es nun soweit. Frisch geladen (Anzeige "voll") vom Ladegerät genommen und umgebunden, Laufsachen an, vor die Tür, Knopf gedrückt und..... nichts. Nochmal....nichts. Nach ungefähr 5/6 Wiederholungen genervt aufgegeben und mit Handystoppuhr (wie ätzend) gelaufen. Nun die Frage, was da Sache ist? Gestern Abend erneuter Versuch und... er ging wieder an, alle Menüs durchgetippelt, alles o.k., letzter Lauf stand auch noch auf dem Display.
Kennt jemand dieses Phänomen ? FR305 scheint ja öfter mal zu spinnen, wie man ja lesen kann, aber das jetzt ? Was sagt ihr dazu ? Zuckt mein FR in den letzten Tagen ?

Garmin anrufen

Die sind extrem kulant und sehr serviceorientiert; kann ich aus eigener rfahrung nur empfehlen.
Gruss, Fritze


"To finish, you have to start!!"

Mal einen Reset versuchen

Ab und an hängen die wohl mal (im Schacht oder so).

Softreset

Hatte ich auch schon ein paar mal. Mit einem Softreset (Mode und lap - Tasten) müsste sie wieder starten. Bei meiner FR war es auf jeden Fall mal so.

Gruß dirsch

Hatte ich auch schon

war völlig verzweifelt: voll geladen vom Ladekabel genommen, und nichts tat sich! Aber auch bei mir hat der Softreset wunderbar funktioniert, seitdem läuft wieder alles super!

Versuchs einfach mal!

Viel Erfolg, und immer

flinkefüße

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links