Benutzerbild von LaufNina

Hallo,
ich habe seit einiger Zeit eine Garmin FR 210. Nun wollte ich das erste Mal die Pulsfunktion ausprobieren, und mein Puls wurde vor dem Lauf auch angezeigt. Als ich dann los gelaufen bin, hat die Uhr das Pulsmessgerät aber plötzlich nicht mehr erkannt. Kann mir jemand erklären, woran das liegen könnte?

Grüße,
Nina

zu schwaches Signal ?

Hallo Nina,

manchmal hilft anfeuchten der Sensoren. Aber am Anfang hattest du ja ein Signal. Wenn dein Pulsgurt nicht verrutscht ist und ungünstig saß würde ich auf eine schwache Batterie (CR3032) tippen. Die kannst du selber tauschen. Den Deckel am Gurt kannst du mit einer Münze öffnen. Eine neue bekommst du meist dort, wo Elektroartikel verkauft werden. Ich kaufe meine Batterien über's Internet, da ich die Batterien in Uhren und Geräten selber tausche. Das ist billiger.

Viele Grüße
Heiner

Hallo Heiner,danke für

Hallo Heiner,
danke für deine Antwort.
Dadurch, dass ich die Uhr gerade erst neu bekommen habe, gehe ich davon aus, dass es nicht an der Batterie lag. Das verrutschen des Gurtes ist wohl eher möglich, wobei ich nach meinem Empfinden den Gurt so eng gemacht habe, dass es mich beim Laufen eher störte. Und leichtes Verrutschen sollte ja nicht so hinderlich sein, beim Laufen ist es ja normal, dass man sich etwas bewegt. :) Ich werde es aber beim nächsten Mal noch mal genauer beobachten.

Grüße,
Nina

Problem noch da?

Hallo Nina,
besteht das Problem noch?
Ich habe mir den FR210 gerade bestellt und hoffe natürlich auf eine reibungslose Funktion...
Feuchtest Du die Kontakte immer an?
Bist du sonst mit dem garmin FR210 zufrieden?

DAnke für die Antworten...
Gruß,
Dominik

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links