Benutzerbild von yazi

Und das jetzt! OK, ich habe sie gestern auf dem Ladeteil vergessen, ich weiß, das soll man nicht, aber als ich sie heute früh abnahm, sagte sie noch "Batterie voll geladen". Beim Aussteigen aus dem Auto - kein Mucks mehr. Sie geht nicht mehr an! Ich habe alle möglichen Tasten gleichzeitig gedrückt, aber nichts zu wollen. Oh je! Aber lieber jetzt Uhr kaputt, als Fahrgestell. Habe schon auf der Garmin-Website das Reklamationsprozedere studiert, aber ob das noch rechtzeitig klappt, bezweifle ich ja.

Bloß gut, dass der Hase auch eine dabei hatte - er wird mir die Daten für meine Statistik zukommen lassen. Ansonsten war es heute heiß, weit und anstrengend.

Hatte ich

letztes Jahr auch mal. Habe es nach zwei Tagen nur mal so noch mal probiert ( Mode Taste links gedruckt halten und Lap Taste drücken).

Drücke dir die Daumen, das es doch noch klappt.

CU im Tomasa,
Karen

....Jedes Tief dreht sich ins Hoch.....

Garmin kann schnell sein

wenn Vic´s Tipp nicht funktioniert - einschicken, mit dem Vermerk Marathon.
Hat bei mir letztes Jahr auch geklappt (alles in allem 7 Tage)

Wir sind BORN - Verstand ist zwecklos
Bin nicht gestört und auch nicht schnell - nur verhaltensoriginell

Hat sich aufgehangen...

...hatten wir auch schon! habe wie bei Vic97 das Prozedere durchgeführt(Reset!) und dann war alles wieder o.k.!!!
Viel Erfolg

LG
Power-Maus

Ich muss

nach dem Soft-Reset den Startknopf drücken, damit sich dann was tut.

Mein kleiner Freund schaltet sich allerdings jetzt immer allein aus, obwohl gerade geladen.
----------------------------------
LG Inumi
Wer immer alles eng sieht,
sollte mal das Weite suchen.

Danke für Tipps und gutes Zureden

Den ganzen Nachmittag über tat sich gar nichts, hab's immer wieder mal probiert - dann plötzlich abends um acht, ist Garmine wieder aufgewacht. Sehr schwach auf der Batterie - irgendwie hatte sie sich wohl entladen. Nach neuerlichem Aufladen scheint es ihr jetzt wieder gut zu gehen. Vielen Dank für eure Anteilnahme und das gute Zureden, nicht gleich aufzugeben.

@Inumi: das klingt aber auch nicht richtig gut. Ob das wohl schon ein Reklamationsfall ist?

LG yazi

Super!!!

Bei mir hat sie bei den nächsten zwei/drei Läufen beim Einschalten kurz gezickt, danach (seit über 1 jahr) war wieder alles ok.

LG,
Karen

.....Jedes Tief dreht sich ins Hoch.....

Wenn du damit bis zum Renntag ...

... nochmal ein Problem bekommen solltest, meld dich einfach.
Meine Garmin ist an diesem Tag nicht in Benutzung. Könntest du haben - so quasi als Reserve.
;-)

nutze die Chance, yazi

DIE Garmin solltest Du Dir nicht entgehen lassen! Macht garantiert total schnell;-)))

LG Tame
BORN - denn sie wissen nicht was sie tun!

Der Schalk verleiht

dann hätt ich gern seine Schuhe oder besser noch seine Beine, die mich mühelos über die Strecke bringen :-)

Wir sind BORN - Verstand ist zwecklos
Bin nicht gestört und auch nicht schnell - nur verhaltensoriginell

DNAKE Schalk,

ich fühle mich ganz ungeheuer geehrt! Da mag ich ja kaum zugeben, dass Garmine gestern tadellos funktioniert hat...
Es ist übrigens schön, dass du wohlbehalten zurück bist, und hier so fleißig mitmischst. Oh ja, das wird toll am 25.!

yazi (HIBBELT - seit gestern mit hypochondrischem Knie)

Mr. Garmin

ist schon ein wenig betagt. Ich habe heute mit einer total freundlichen Dame vom Garmin-Service gesprochen und ich schicke sie ein. Wenn gar nichts mehr geht, würde ich ein Austausmodell zu sehr guten Konditionen bekommen. Mal sehen. Ich weiß gar nicht mehr wie ich ohne laufe. Damit komme ich dann ja auch um das "schöne laufen nach Puls" eine Weile drum rum.
----------------------------------
LG Inumi
Wer immer alles eng sieht,
sollte mal das Weite suchen.

So war das aber sicherlich eher nicht ...

... angedacht. So von wegen ohne Puls durch die Gegend laufen. Andererseits solltest du ja wohl wissen, wo dein Ldl-Tempo liegt. Und das kann man auch nach Gefühl langsam laufen, oder?
;-)

Oh ja!

Jetzt, wo du's schreibst. Hypochondrisches Knie hatte ich auch vorm TAR. Das war vielleicht ein blödes Gefühl mit leicht "aua" am Knie am 01.09. Den letzten Lockerungslauf zu absolvieren. Vorm Startschuß am 03.09. war immer noch "Knie" und mit dem ersten km war "Knie" weg. Wirklich sehr, sehr komisch.
;-)
PS: Ach ja, am 11.09., also einen Tag nach dem TAR war "Knie" wieder da. Das hielt mich wenigstens davon ab so unvernünftig zu sein und gleich wieder Laufen zu gehen. Auch gut. Aber heute werde ich mir wohl mal die Füße vertreten gehen. ;-))

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links