Benutzerbild von Fishtown-Mungo

Ich hatte schon gedacht das Teil einschicken zu müssen. Reset mit Mode und Lap brachte nichts, Einschalten ging nur sehr sporadisch AUF DER DOCKINGSTATION und insgesamt nur dreimal mit der Frage, ob wirklich alle Daten gelöscht werden sollen (Hard-Reset). Die ersten beiden Male habe ich dummerweise verneint und danach kam die Meldung auch nicht wieder, selbst wenn ich ihn mal wieder anbekommen habe. (Wenn er denn mal anging, dann funktionierte er auch wieder ganz normal inkl. aller Tasten, nur nach dem Ausschalten ging halt nix mehr).

Heute, nachdem ich schon die Garantieabwicklung angemeldet hatte, ging er doch wieder mit dem Hard-Reset Bildschirm (Beim Einschalten Mode gedrückt halten) an, und diesmal habe ich auch gleich alles gelöscht. Seitdem habe ich keine Probleme mehr! Also werde ich das nächste Mal gar nicht erst probieren meine Daten zu retten, sondern lieber gleich zurücksetzen... wer weiß, wann die Meldung wiederkommt. Vielleicht ja auch ein sinnvoller Tip für Euch.

Klaus

PS Das zweite Mal, wo ich ihn mit Hard-Reset anbekommen habe, gelang es nach einem Tip aus dem Internet mit dem gleichzeitigen Drücken aller fünf dunklen Knöpfe plus der Reset-Taste... Allerdings klappte das auch nur einmal (Zufall?) und man muss dazu fast schon Hände wie eine Krake haben ;-)

PSS Der "Ausfall" erfolgte unmittelbar nach dem Auslesen am Computer, vielleicht ist das Teil eine Mimose was Spannungsschwankungen oder andere Störungen am USB Port angeht.

Garmin verreckt...

Das ist mir mit meinem 205 glücklicherweise noch nicht passiert. Wäre auch blöd, inzwischen ist er älter als 2 Jahre. Aber danke für den Tip, falls es mal nötig wird!

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links