Benutzerbild von run-volki

Hallo

seit August laufe ich mit dem FR 305 und mag die Uhr sehr.

seit ein paar Wochen allerdings scheint der Pulsmesser defekt. Nach ca. 1 km Laufen schnellt der Puls bei ruhigen Läufen in astronomische Höhen, ständig ertönt das Warnsignal. Und dann nach 2 oder 3 km geht er wieder langsam runter auf Normal. Einmal bin ich zur Kontrolle mit 2 Pulsuhren und 2 Brustgurten gelaufen. Während meine Sigma bei einem Puls von 147 blieb, kletterte die Garmin auf über 210. Mein Max. Puls liegt bei 185.

Ich feuchte den Gurt jedesmal an.

Mittlerweile laufe ich ohne Pulsgurt. Klar, das geht auch.

Habt ihr ähnliche Probleme erlebt? Bleibt mir nur, die Uhr einzuschicken?

Über Tipps bin ich dankbar.

lg, Volkie

Störquelle?

Ist vielleicht eine Störquelle auf der Strecke? Oder passiert das auch bei verschiedenen Strecken?

Bei mir ist das auch manchmal, dass zu Beginn die wildesten Ausschläge sind - aber das habe ich auf irgendwelche Störsender geschoben. Meine Polar war insgesamt etwas anfälliger für Störungen.

:-) cc

Einschicken!!!

ist mein Tip,
meine FR 305 gibt meinen Puls ganz sensibel wieder,
ich erlebe Astronomie nur bei der Neigungsanzeige (bergauf laufen, negative Neigung????) - aber das ist ein anderes Thema.

Danke33

Störquelle

Hallo cc,
auch auf anderen strecken und in anderen gegenden passiert das - leider. Störquelle schließe ich also aus. Ist ne ganz komische Macke, weil die Uhr am Anfang korrekt arbeitet und später auch wieder...

lg, Volkie

auch

mein pulsgurt zeigt seltsame werte an. zwischendurch scheint die übertragung immermal abzubrechen und ich erhalte dann viel zu niedrige pulswerte. (subjektiv schlägt mir das herz bis zum hals und der pulswert liegt bei 43-52bpm)

ich besitze

seit ca. 3 jahren den forerunner 301. damit hatte ich am anfang auch so meine probleme.
bei meiner uhr kann ich die pulsübertragung ein und ausschalten.

ich lege immer zuerst den brustgurt an und schalte dann die pulsübertragung ein.

nach dem laufen schalte ich immer zuerst die pulsübertragung aus und nehme dann den brustgurt ab.

es kommt allerdings schon mal vor, dass die pulsübertragung überhaupt nicht funktioniert, dann nehme ich nach dem laufen, die batterie aus dem sender und lege sie nach ein paar sekunden wieder ein.

ich habe festgestellt, wenn mein sender in direkter nähe eines wlan senders, handy oder schnurrlostelefon liegt, verückt spielt.

hört sich vieeleicht blöde an, aber ich lege den sender bei nicht gebrauch, in eine alte keksdose.

seitdem habe ich so gut wie nie mehr ärger mit der pulsübertragung

versuchs mal und viel glück

Forerunner Pulswerte spinnen

Hallo Volkie,

habe genau die gleichen Probleme wie Du. Ich feuchte den Gurt ebenfalls vorher gut an. Während des Dehnens vor meinen Läufen ist die Pulsanzeige vollkommen normal. Nach dem Loslaufen gehts dann in astronomische Höhen. Erst so nach 2 km pendelt sich die Anzeige auf die richtigen Werte ein. Das ist genau der Zeitpunkt an dem in Anfange zu schwitzen. Anscheinend ist mit normalem Leitungswasser zum Anfeuchten kein richtiger Kontakt. Erst durch den salzigen Schweiss ist anscheinend der Kontakt wieder hergestellt. Ich hatte auch schon mal dauerhafte Werte über 200. Da war allerdings der Gurt im Eimer. Bei zu niedrigen Werten ist die Batterie am Ende (ist mir dieses Jahr beim Frankurt Marathon passiert).
Die Piepserei habe ich abgeschaltet und die erste Kilometer rechne ich dann aus meinem Durchschnittspuls heraus. Ich würde das Ding nicht einschicken, denn es wird garantiert nicht besser.
Gruß Gazelle123

@ Gazelle

Hallo

Danke für deinen Post. Das ist schon interessant. Ich feuchte mit Spucke an, nicht mit Leitungswasser - hab auch schon unterwegs nachgefeuchtet - ohne Erfolg. Ja, es kann gut an der Konsistenz der Feuchtigkeit liegen...
Der Tipp, das Warnsignal abzuschalten ist gut. Wie aber nimmst du die ersten KM aus dem Durchschnittspuls raus?

Ach ja, die Batterie habe ich kürzlich durch eine neue ausgetauscht. Hat sich nichts geändert.

Ein wenig beruhigend ist es ja, zu wissen, dass andere das gleiche Problem haben...

lg, Volkie

die batterie

ist wohl nicht dran schuld, habe meiner zur sicherheit vor dem letzten lauf ausgetauscht und war heute, beim bergrauflaufen, mit herz im anschlag, wieder bei einem puls von 54 bmp. keine hochspannungsleitung in der nähe. tja. das is was einfach so...

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links