Hai,

das Problem stellt sich wie folgt dar. Um eine neue Laufstrecke zu erstellen, klicke ich auf Laufstrecken und eine Karte erscheint. Klicke ich danach auf neue Laufstrecke und gebe die Adresse ein (oder auch nicht), klicke dann auf go, und nix passiert. Es baut sich weder davor noch danach eine Karte auf.

vielleicht einen Popup Blocker

Hallo, ja so geht es, wenn die Ad eingegeben wurde und Du auf go klickst, heißt es entw. Ad nicht gefunden, dann ist die Adresse unbekannt oder falsch eingegeben oder die Karte "fährt" eben an die richtige Stelle hin! Wenn dies aber vll. Dein Popupblocker, Firewall oder wasauchimmer nicht zuläßt, mußt Du mal diese Einstellungen checken, bei mir geht's jedenfalls einwandfrei:)

Glaub ich nicht

Hi!

Ich habe das gleiche Problem. Alte Strecken werden zwar in der Kartenansicht angezeigt, aber nicht in der Bearbeitungsansicht - egal ob neue oder alte Strecke. Dabei wird noch nicht mal der Bereich geladen, in dem die Karte später erscheinen sollte. Meldungen vom Pop-Up Blocker o.Ä. kommen auch nicht, egal ob mit Firewall oder ohne.
Das Problem gibt es seit die neuen Funktionen zum Editieren der Strecken bereitgestellt wurden - davor funktionierte es.

Folgender Fehler wird unten im Status vom Browser (Internet Explorer Version 7.0.5730.11)angezeigt:
Zeile: 1019
Zeichen: 1
Fehler: 'Drupal.jsEnabled' ist Null oder kein Objekt
Code: 0
URL: http://www.jogmap.de/civic4/?q=node/33

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links