Benutzerbild von lotharp

Ich habe meinen Globalsat GH-615 bisher unter XP geführt. Ich habe ein neues Notebook mit Vista und kann de,ie Laufuhr nicht installieren. Wer weiss Rat? Danke.Lothar email: lotharprang@web.de

Hallo, ich kenne deine

Hallo,

ich kenne deine Laufuhr zwar nicht, aber vielleicht hilft dir das hier:

Die exe Datei deiner Software mit Rechtsklick wählen-> Eigenschaften -> Kompatibilität -> Haken setzen bei "Programm im Kompatibilitätsmodus ausführen in Windows XP!

Hat bei mir schon mal funktioniert, ist aber leider keine Garantie. Vieleicht gibt es aber auch eine Vista Version deiner Software beim Hersteller.

Viel Erfolg, Klaus

http://run4fun.over-blog.de

Darstellungsoptionen

Wählen Sie hier Ihre bevorzugte Anzeigeart für Kommentare und klicken Sie auf „Einstellungen speichern“ um die Änderungen zu übernehmen.

Google Links